Last checked: 2014-09-16 00:26:45, with errors!
Last evaluation: 2014-09-16 00:26:45

# Date Input changes Success
1151806 2014-09-16 00:26:45 nixpkgs → 0bfd275 0 9
1151697 2014-09-13 23:18:57 libtasn1 → 14202921, nixpkgs → 9368ece 0 9
1151503 2014-09-12 15:20:41 nixpkgs → 075c1d4 0 9
1151404 2014-09-11 17:03:04 libtasn1 → 14156340, nixpkgs → 602d84e 0 9
1151311 2014-09-11 00:11:23 libgcrypt → 14157040, libtasn1 → 14156339, nixpkgs → ff1b7aa 0 9
1151211 2014-09-09 21:00:00 libgcrypt → 14122603, libtasn1 → 14005757, nixpkgs → 70c27cf, hydraConfig → 3589904 0 9
1151082 2014-09-07 20:56:34 libtasn1 → 14005756, nixpkgs → 0487521 0 9
1150976 2014-09-06 23:04:28 libtasn1 → 13996381, nixpkgs → f14d1d7 0 9
1150719 2014-09-06 00:47:27 libtasn1 → 13990766, nixpkgs → 23d5fd2 0 9
1150161 2014-08-31 23:55:05 nixpkgs → 622bdca 0 9
More...

Errors occurred at 2014-09-16 00:26:45.

warning: there are multiple jobs named ‘build’; support for this will go away soon!

warning: there are multiple jobs named ‘build_guile_1_8’; support for this will go away soon!

in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘readline-6.3p08’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/development/libraries/readline/6.3.nix:33’ is not supported on ‘i686-cygwin’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


in job ‘build_guile_1_8’:
Package ‘xz-5.0.5’ in ‘/nix/store/2md99gb3afn0aysbm4fqryhamd6fv1yn-git-export/pkgs/tools/compression/xz/default.nix:18’ is not supported on ‘i686-solaris’, refusing to evaluate.
You can set
  { nixpkgs.config.allowBroken = true; }
in configuration.nix to override this. If you use Nix standalone, you can add
  { allowBroken = true; }
to ~/.nixpkgs/config.nix.


State: Enabled
Description: GnuTLS
Nix expression: gnutls/release.nix in input hydraConfig
Check interval: 300
Scheduling shares: 100 (0.30% out of 33660 shares)
Enable email notification: Yes
Email override:
Number of evaluations to keep: 1

Inputs

Input nameTypeValues
gnutlsSrc Git checkout git://git.sv.gnu.org/gnutls.git master 1
hydraConfig Git checkout git://git.savannah.gnu.org/hydra-recipes.git
libgcrypt Previous Hydra build (same system) libgcrypt-trunk:build
libtasn1 Previous Hydra build (same system) libtasn1-master:build
nixpkgs Git checkout git://github.com/NixOS/nixpkgs.git
system String value "x86_64-freebsd" "i686-cygwin" "i686-linux" "x86_64-linux" "x86_64-darwin" "i686-solaris"
tarball Previous Hydra build tarball
Loading...