Last checked: 2015-03-13 18:47:18, with errors!
Last evaluation: 2015-03-13 18:47:18

# Date Input changes Success
1058641 2014-01-18 nixpkgs → fe8b00e 7 93
1058257 2014-01-17 nixpkgs → 48f87d5 7 93
1055586 2014-01-14 nixpkgs → 7a6255e 7 93
1054637 2014-01-13 nixpkgs → bccc76f 7 93
1053815 2014-01-12 nixpkgs → a2c3162 7 93
1052715 2014-01-10 nixpkgs → 51713fb 7 93
1050754 2014-01-07 nixpkgs → a9a3ed1 7 93 -16
1049956 2014-01-07 nixpkgs → 2a0047b 23 77 +1
1047949 2014-01-04 nixpkgs → 9443129 22 78 +18
1047253 2014-01-03 nixpkgs → f4f0d2e 4 96
More...

Errors occurred at 2015-03-13 18:47:18.

in job ‘crossGNU.gnu.mach.crossDrv’:
the package ‘gnumach-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.zile.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.libtool.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnu.mig’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnumake.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gmp.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gcc.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.guile.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gcc46.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.openssl.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.libffi.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.inetutils.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.guile_1_8.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gdb.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.grub2.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnu.smbfs.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.samba_light.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.nixUnstable.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.coreutils.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.patch.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.ed.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnu.hurdCross’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnused.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.gnugrep.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.libunistring.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.boehmgc.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.lsh.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

in job ‘crossGNU.findutils.crossDrv’:
the package ‘gnumach-headers-20120303’ in ‘/nix/store/m1cfp0nh93h2zpgjg1wwdc5lx0jmrjnw-git-export/pkgs/os-specific/gnu/mach/default.nix:32’ is not supported on ‘x86_64-linux’

State: Disabled
Description: Nixpkgs Stdenv Cross builds
Nix expression: pkgs/top-level/release-cross.nix in input nixpkgs
Check interval: 300
Scheduling shares: 100 (0.14% out of 73034 shares)
Enable email notification: No
Email override:
Number of evaluations to keep: 0

Inputs

Input nameTypeValues
nixpkgs Git checkout git://github.com/NixOS/nixpkgs.git stdenv-updates
officialRelease Boolean false
system String value "x86_64-linux"
Loading...